Bedrock connection is currently disabled

Incident Report for XSTR Studios

Identified

The problem has been found and is currently being resolved
Posted Feb 20, 2025 - 16:24 UTC

Investigating

We are investigation the problem. For now bedrock connection has been disabled
Posted Feb 11, 2025 - 19:39 UTC
This incident affects: CrazyCombat (Bedrock connection).